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Introduction 
This booklet is the companion document to the Word 2013: Mail Merge and Creating Forms workshop. 

The booklet will show users how to create fillable forms, restrict editing in the forms, and save the 

form as a template. This booklet will also show how to use the Mail Merge Wizard to quickly create 

personalized letters to multiple people.  

 

 

Learning Objectives 
After completing the instructions in this booklet, you will be able to: 

 Create fillable forms in Word 

 Add the Developer tab to the Ribbon 

 Understand content controls and how to add them to your form 

 How to lock and restrict your form 

 How to save your form as a template 

 How to unlock a form 

 How to use the Mail Merge Wizard 

 How to reassign fields using the matching fields tool 
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Creating Forms  
You can create fillable forms in Word 2013 that can be used to collect information, and when building 

your form, you can add a variety of tools to assist with data collection (See Figure 1).  

   

 

Recent Photograph:  

Name: Scrappy Owl  

Sex:  Male  ☒            Female  ☐ Birth Date: 10/9/1963 

Address: 1000 Chastain Point Major: Communications  

City: Kennesaw Graduated:  ☒ 

State: Georgia Currently Employed: ☒ 

Zip: 30144 How did you hear about us? Magazine 
Figure 1 - Example Form 

Once your form is complete, you can then save it as a template, so that the user fills in a copy and the 

original (template) does not change. This section on Creating Forms will explain how to re-create the 

Example Form above.   

 

Enable the Developer Tab 

Before you can begin creating your form, you will need to make sure the Developer tab is displayed in 

your Ribbon (See Figure 2). The Developer Tab contains the tools necessary to create your form. 

 

 
Figure 2 - Developer Tab 

If you do not see the Developer tab, follow the steps below to activate it: 

 

1. Right-click on any blank area within the Ribbon. 
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2. A context sensitive menu will appear. Click on Customize the Ribbon… (See Figure 3). 

 

 
Figure 3 - Customize the Ribbon 

3. The Word Options – Customize the Ribbon window will appear. In the right list, check the box 

for Developer (See Figure 4). 

 

 
Figure 4 - Adding Developer Tab 

4. Click on OK. The Developer Tab will be added to the Ribbon. 

 

Beginning your Form 

The easiest way to create fields for your form is to create a table, then insert the sections of your form. 

The following will show how to begin your form: 

 

1. Click on the Insert tab (See Figure 5).  

 

 
Figure 5 - Insert Tab 
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2. Click the Table icon. A dropdown menu with additional options will appear (See Figure 6). 

 

 
Figure 6 - Table Icon 

3. Under Insert Table, move your mouse pointer over the boxes until you have the number of 

rows and columns that you want in the table. 

 

4. Click to confirm your table.  

 

5. Your table will be placed within your document.  

 

Note: For more information on creating tables and using the Table Tools tab, refer to the 

documentation Word 2013: Formatting your Document at https://uits.kennesaw.edu/cdoc. 

 

Inserting Content Controls  

By inserting Content Controls into your document, you can control what type of information users can 

(or should) enter into the form. The following content controls will be covered (See Figure 7). 

 

 Rich Text Content Control Text can be formatted and saved (e.g. Bold, Italics) 

 Plain Text Content Control Text cannot be formatted (e.g. plain text) 

 Picture Content Control Allows a picture to be uploaded 

 Check Box Content Control Inserts a checkbox 

 Combo Box Content Control Contains a list of choices that can be updated by the user 

 Drop-Down List Content Control Contains a list of restricted choices 

 Date Picker Content Control 
Contains a calendar. User can type a date, or select from 
the calendar 

Figure 7 - Content Controls 

https://uits.kennesaw.edu/cdoc
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To insert a content control into your form: 

 

1. Click to place your cursor on the form where the content control will be inserted.  

 

2. Click the Developer tab (See Figure 8). 

 
Figure 8 - Developer Tab 

3. In the Controls group, click the content control that you want to insert.   

 

Replacing Instructional Text  

All content controls contain “instructional” text that indicates what the end user is to do with the 

control (See Figure 9). Whenever the user enters information into a content control, the instructional 

text is automatically replaced.  

 

 
Figure 9 - Example of Instructional Text 

To change the instructional text that appears in the content control: 

 

1. Click the Developer tab (See Figure 10). 

 
Figure 10 - Developer Tab 
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2.  Click on Design Mode in the Controls group (See Figure 11).  

 

 
Figure 11 - Design Mode 

3. The content controls in your document will enter design mode (See Figure 12). 

 

 
Figure 12 - Design Mode Active 

4. Click the control to edit.  

 

5. Type in the new text.  

 

6. When finished editing, click on Design Mode in the Controls group. 

 

7. Your edits will be applied (See Figure 13).  

 

 
Figure 13 - Instructional Text Edited 

 

Setting Content Control Properties  

After inserting a content control, you may need to alter certain properties for that control. For 

example, after inserting a drop-down content control, you will need to access the properties so you can 

add choices to the drop-down list. The following explains how to access the content control properties.  

 

1. Click on the Content Control you wish to alter properties for. 
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2. Click the Developer tab (See Figure 14).  

 
Figure 14 - Developer Tab 

3.  Click on Properties in the Controls group (See Figure 15). 

 

 
Figure 15 - Properties 

4. A properties window will appear. The options under General and Locking are available for most 

content controls (See Figure 16). 

 

 
Figure 16 - Content Control Properties: General and Locking 

5. Typing text in the title field will display the text over the content control when selected  

(See Figure 17). 

 

 
Figure 17 - Content Control: Title 
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6. Checking Use a style to format text typed into the empty control allows you to select a Style 

from the drop-down list that will be used to format the text which the user enters into the field 

(See Figure 18). 

 

 
Figure 18 - Adding Style to Content Controls 

7. Checking Remove content control when contents are edited will make the content control 

disappear once the user has entered information, leaving just the text (See Figure 19). 

 

 
Figure 19 - Remove Content Control 

 

8. Checking Content control cannot be deleted prevents the content control from being deleted 

while the form is being created or edited (See Figure 20).  

 

 
Figure 20 - Locking Content Controls 

Note: Controls cannot be deleted by the end user once the form is protected. See Lock and Restrict 

your Form for more information. 

 

9. Checking Contents cannot be edited checkbox prevents the instructional text from being 

changed while the form is being created or edited.  

 

Make sure the Contents cannot be edited checkbox is not checked when it is distributed to end users; 

otherwise, they will not be able to enter information into the field. 

 

10. After making your selections, click on OK. 

 

Rich Text and Plain Text Properties  

Rich text/Plain text content controls have additional options for allowing multiple paragraphs. With 

this option selected, users will be able to enter multiple lines of text (See Figure 21).   

 

 
Figure 21 - Additional Options for Rich/Plain Text 
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Combo Box and Drop-down List Properties  

When adding combo box and drop-down lists context controls, you will need to enter the properties 

for these controls in order to add the choices users will select from the list (See Figure 22). 

 

 
Figure 22 - Combo Box/Drop-down List Properties 

To add entries to the combo box/drop-down list:  

 

1. Click the Add button. 

 

2. The Add Choice window will open. In the Display Name field, enter the name of your list item 

(See Figure 23). 

 

 
Figure 23 - Add Choice Window 

Note: The Value field will automatically fill when the Display Name field is entered. 

 

3. Click the OK button.  

 

4. Repeat steps 1-3 to add more values to your list.  
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5. When finished adding values, click the OK button in the Content Control Properties window  

(See Figure 24). 

 

 
Figure 24 - Content Control Properties: OK 

To edit existing entries in the combo box/drop-down list: 

 

1. Select a value from the Drop-Down List Properties (See Figure 25).  

 

 
Figure 25 - Select a Value 

2. Click the Modify button to edit the selected value.  

 

3. Click the Remove button to delete the selected value.  

 

4. Click the Move Up/Move Down buttons to reposition the value within the list.  

 

5. When finished making your edits, click the OK button.   
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Date Picker Properties  

The Date Picker Properties provide options how you would like the date to display in the field once 

selected by the user (the other options can be left as they are). 

 

To change how your date will be displayed in the field: 

 

1. Under Display the date like this:, select one of the options from the list (See Figure 26). 

 

 
Figure 26 - Date Picker Properties 

2. Click the OK button to confirm.  

 

Picture Properties 

The picture properties window will display some of the same general options. There are no special 

control options for the Picture Content Control (See Figure 27). 

 

 
Figure 27 -Picture Content Control Options 
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Check Box Properties  

The check box properties provide options for changing the symbols that appear when the box is 

checked and unchecked.  

 

To change the symbols that appear when the box is checked/unchecked: 

 

1. Click the Change... button to set the symbol for checked/unchecked (See Figure 28).  

 

 
Figure 28 - Check Box Properties 

2. The Symbols window will appear. Select a symbol from the list (See Figure 29).  

 

 
Figure 29 - Symbol Window 

3. Click the OK button.  

 

4. Repeat steps 1-3 to change the symbol for the checked/unchecked box.  

 

5. When finished, click the OK button on the Check Box Properties window.  

 

Lock and Restrict your Form 

Once you have prepared your form for data entry, it is a good idea to lock the fields from deletion so 

users won’t accidently remove key fields. In addition, you can restrict users to using the content 

controls available to fill in the form.  

 

Before locking your form to restrict editing, you will need to lock all the content controls in your form 

from deletion: 

 

1. Click on the Content Control you wish to alter properties for. 
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2. Click the Developer tab (See Figure 30).  

 
Figure 30 - Developer Tab 

3.  Click on Properties in the Controls group (See Figure 31). 

 

 
Figure 31 - Properties 

4. The properties window will appear. Under Locking, check the Content control cannot be 

deleted box (See Figure 32). 

 

 
Figure 32 - Locking the Form 

5. Click the OK button.  

 

6. Repeat steps 1-5 for the rest of the content controls in your form.  

 

Once all your content controls have been locked against deletion: 

 

7. Click on the Developer tab (See Figure 33).  

 
Figure 33 - Developer Tab 
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8. In the Protect grouping, click on Restrict Editing (See Figure 34).  

 

 
Figure 34 - Restrict Editing 

9. The Restrict Editing side menu will appear to the right of your document. Under Editing 

restrictions, click the box that says Allow only this type of editing in the document:  

(See Figure 35). 

 

 
Figure 35 - Restrict Editing Options 

10. Under Editing restrictions, select Filling in forms from the drop-down list (See Figure 36). 

 

 
Figure 36 - Filling in Forms 
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11. Under Start enforcement, click on Yes, Start Enforcing Protection (See Figure 37).  

 

 
Figure 37 - Start Enforcement 

12. The Start Enforcing Protection window will appear. From here, you can choose to create a 

password to unlock editing of the form for an extra layer of control. If no password is needed 

leave the fields blank (See Figure 38). 

 

 
Figure 38 - Start Enforcing Protection 

Make note of your password! If forgotten, there is no way to retrieve it and thus remove protection 

from the document! 

 

13. When finished, click the OK button.  
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Unlocking a Form 

If you need to edit a form that has been restricted for editing, the form will need to be unlocked before 

any changes can be made. The following explains how to unlock your form.  

 

1. Click on the File tab (See Figure 39). 

 
Figure 39 - File Tab 

2. The Backstage - Info view will appear. Click on Protect Document (See Figure 40).  

 

 
Figure 40 - Backstage View: Protect Document 

3. A drop-down list will appear. Click on Restrict Editing (See Figure 41). 

 

 
Figure 41 - Protect Document: Restrict Editing 
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4. The Restrict Editing window will open to the right of your document. Click on Stop Protection at 

the bottom of the window (See Figure 42). 

 

 
Figure 42 - Restrict Editing: Stop Protection 

5. If the document is password protected, you will be prompted to enter in the password to stop 

protection. If the document has no password, protection will stop.  

 

Saving your Fillable Form as a Template 

Once you have created and locked your form, you can save the form as a template. Then when a user 

is ready to save their completed form, they will be prompted to save the form as a new document. This 

way, you can share the form and won’t have to worry about users saving over the master copy. To save 

your form as a template: 

 

1. Click on the Form tab in the Ribbon.  

 

2. The Backstage view will open. Click on Save As (See Figure 43). 

 

 
Figure 43 - Save As 

3. Select a location on your computer to save your document. The Save As window will open.  

 

4. For File name:, type a name for your file.  

 

5. For Save as type: click the dropdown arrow.  
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6. Select Word Template from the dropdown list (See Figure 44). 

 

 
Figure 44 - Word Template 

7. Click the Save button. Your form will be saved as a word template.  

  

Mail Merge  
Mail Merge is a useful tool that allows you to create multiple letters, labels, envelopes, name tags, 

emails, and more. By using information stored in a list, database, or spreadsheet, you can create 

personalized documents by merging the information with a form letter, mailing labels, or envelopes.  

 

You can perform a mail merge by using the Mail Merge Wizard, or by using the commands on the 

Mailings tab.  

  

Using the Mail Merge Wizard  

The following example starts with an existing letter (See Figure 45) and shows the steps for merging 

the letter with names and addresses in an existing Excel spreadsheet. 

 

 
Figure 45 - Sample Letter  
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1. Click the Mailings tab (See Figure 46).  

 
Figure 46 - Mailings Tab 

2. In the Start Mail Merge group, click on Start Mail Merge (See Figure 47). 

 

 
Figure 47 - Start Mail Merge  

3. A dropdown list will appear. Click on Step by Step Mail Merge Wizard (See Figure 48). 

 

 
Figure 48 - Step by Step Mail Merge Wizard 
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4. The Mail Merge: Select document type window will open to the right of your document. Under 

Select Document Type, click on letters (See Figure 49).  

 

 
Figure 49 - Select Document Type 

5. At the bottom of the Mail Merge window, click on Next: Starting Document (See Figure 50). 

 

 
Figure 50 - Next: Starting Document 

6. The Mail Merge: Select Starting Document window will appear. Select Use the current 

document from the list (See Figure 51). 

 

 
Figure 51 - Use the Current Document 
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7. At the bottom of the window, click on Next: Select recipients (See Figure 52). 

 

 
Figure 52 - Next: Select Recipients 

  

8. The Mail Merge: Select Recipients window will appear. Select Use an existing list from under 

Select Recipients (See Figure 53). 

 

 
Figure 53 - Select Recipients 

Note: If you don’t have an existing list saved on your computer, you can select Type a new list. See 

Using the Mail Merge Wizard to create your own list of recipients.  

 

9. Under Use an existing list, click on Browse… (See Figure 54).  

 

 
Figure 54 - Use an Existing List 
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10. The Select Data Source window will appear. Navigate to the Excel spreadsheet that contains 

the contact information you want to use (See Figure 55). 

 

 
Figure 55 - Select Data Source 

Note: An Access database can also be selected as the data source.  

 

11. Click Open.  

 

12. The Select Table window will appear with a list of active sheets in your workbook. Select the 

sheet that contains the information you want to import (See Figure 56). 

 

 
Figure 56 - Select Table 

13. Click on OK.  
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14. The Mail Merge Recipients window will appear. From this window you can use the options to 

edit the information that is used during the mail merge (See Figure 57). 

 

 
Figure 57 - Mail Merge Recipients 

A. To remove/add recipients from the mail merge, click the checkbox next to the entry 

(See Figure 58).  

 

 
Figure 58 - Selected/Deselected Recipients 

B. To sort your contacts (e.g. Ascending order by Last name, then by State), click on Sort… 

(See Figure 59). 

 

 
Figure 59 - Refine List: Sort 
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i. The Filter and Sort window will appear showing the sort records tab. Use the 

options provided to create your sort parameters. When finished, click on OK (See 

Figure 60).  

 

 
Figure 60 - Filter and Sort: Sort Options 

C. To filter your contacts (e.g. Filter for only address in California), click on Filter…  

(See Figure 61).  

 

 
Figure 61 – Refine List: Filter 

i. The Filter and Sort window will appear showing the Filter Records tab. Use the 

options provided to create your sort parameters. When finished, click on OK  

(See Figure 62). 

 

 
Figure 62 - Filter and Sort: Filter Options 
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D. To filter out duplicate data in your contacts (e.g. a person’s name appears twice), click 

on Find Duplicates… (See Figure 63). 

 

 
Figure 63 - Refine List - Find Duplicates 

i. The Find Duplicates window will open, and any duplicate data will be show. To 

remove one of the duplicate entries, click on the checkbox (See Figure 64). 

 

 
Figure 64 - Find Duplicates 

ii. Click on OK when finished.  

 

E. To find a record in your list, click on Find Recipient… (See Figure 65). 

 

 
Figure 65 - Refine List: Find Recipient 
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i. The Find Entry window will open. Type the name of the record you want to find 

in the find field (See Figure 66).  

 

 
Figure 66 - Find Entry 

ii. Click on Find Next to run your search.  

 

iii. If the entry is stored in the list, it will be highlighted in the Mail Merge Recipients 

window.  

 

Note: The Validate Address feature will not be covered in this booklet. If you wish to use it, you will be 

prompted to visit the Microsoft Office store to download additional software to use this feature.  

 

15. When finished making edits to the recipient list, click the OK button.  

 

16. At the bottom of the window, click on Next: Write your letter (See Figure 67). 

 

 
Figure 67 - Next: Write your Letter 

17. The Mail Merge: Write your Letter window will appear to the right of your document and 

present you with four options adding the recipient information to your letter (See Figure 68).  

 

 
Figure 68 - Write your Letter 
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A. The Address block… option will allow you to add address information to your letter. Click 

on Address block...  

 

i. The Insert Address Block window will open (See Figure 69).  

 

 
Figure 69 - Insert Address Block 

ii. Under the Insert recipient’s name in this format field, you can select a format 

from the dropdown list for how you want the recipient’s name to appear.  

iii. In this section, you can choose to insert a company’s name, insert the 

country/region in the postal address, and to format the address according to the 

destination country/region.  

 

iv. The Preview field allows you to preview how your address will look in your letter. 

Use the arrow buttons to navigate through your list.  

 

v. When finished, click the OK button. Your address will be inserted into your 

document at the location of your cursor.  
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B. The Greeting Block option will allow you to add a personalized greeting to your letter. 

Click on Greeting Block (See Figure 68). 

 

i. The Insert Greeting Line window will open (See Figure 70). 

 

 
Figure 70 - Insert Greeting Line 

ii. In the Greeting line format section, use the dropdown boxes to create the 

greeting line for your letter. 

 

iii. In the Greeting line for invalid recipient names, you can set a generic greeting 

that will display when Word cannot find a name for an entry. 

 

iv. The Preview section allows you to see how your selections will look in the final 

mail merge. Use the arrows to navigate between records.  

 

v. When finished, click the OK button. Your greeting line will be inserted into your 

document at the location of your cursor. 

 

C. The Electronic Postage option will allow you to add electronic postage to your letter. 

This will require the download of additional software that is not covered in this 

document.  
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D. The More items option will allow you enter specific fields into your letter, one field at a 

time (See Figure 71). 

 

 
Figure 71 - Insert Merge Field: Database 

18. When finished adding fields to your document, under Mail Merge: Write your letter, click on 

Next: Preview your letters (See Figure 72). 

 

 
Figure 72 - Next: Preview Letters 

19. The Mail Merge: Preview your letters window will appear to the right side of your document. 

From here you can preview all letters before completing your mail merge, or exclude a recipient 

from the merge (See Figure 73). 

 

 
Figure 73 - Mail Merge: Preview your Letters 
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20.  Click on Next: Complete the Merge (See Figure 74). 

 

 
Figure 74 - Next: Complete the Merge 

21. The Mail Merge: Complete the Merge window will appear to the right of your document. Click 

on Print (See Figure 75).  

 

 
Figure 75 - Mail Merge: Complete the Merge 

22. The Merge to Printer window will appear. Use the options to print All letters, the current record 

(letter), or a range of letters (See Figure 76).  

 

 
Figure 76 - Merge to Printer 

23. After making your selection, click the OK button.  

 

24. The Print window will open. Adjust your settings for your printer and print your documents.  
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Using the Mail Merge Wizard to create your own list of recipients 

If you do not have an existing list of names and addresses saved as an Excel file or Access database, you 

can create your own list of recipients. When creating your mail merge using the wizard, you will be 

prompted to select recipients: 

 

1. Select the option Type a new list (See Figure 77).  

 

 
Figure 77 - Type a New List 

2. Click on Create….  

 

3. The New Address List window will appear. Type your recipient information into the table 

provided, filling in the fields as needed (See Figure 78).  

 

 
Figure 78 - New Address List 

4. To create a new entry, click the New Entry button.  

 


