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Paragraph Indentation 

Paragraphs fill the page’s margin from side to side, as dictated by the justification, or alignment. Exceptions 

to this rule can be made. A paragraph’s first line can be indented, the rest of the lines can be indented, and the 

left and right sides can be indented.  

➢ Adjusting a paragraph’s indentation does not affect the paragraph’s alignment. 

➢ Paragraphs are indented relative to the page’s margins. 

 

Using the ruler to adjust indents 

The most visual way to adjust a paragraph’s indents is to use the ruler. This tip is helpful only when the ruler 

is visible, which it normally is not in Word. To unhide the ruler, follow these steps: 

1. Click the View tab. 

2. In the Show area, ensure that the Ruler option is active. 

 

 Drag the Left Indent control left or right to adjust a paragraph’s left margin. Moving this gizmo does 

not affect the first-line indent. 

Drag the First Line Indent control left or right to set the first-line indent independently of the left 

margin. 

Drag the Both controls to adjust both the left indent and first-line indent together. 

Drag the Right Indent control right or left to adjust the paragraph’s right margin. 

Also you can use the dialog window – Paragraph Settings. 

 

Tab Formatting 

Like other keys on the keyboard, pressing the Tab key inserts a tab character into your document. 

The tab character works like the space character, with the exception that the character that is inserted 

has a variable width. The width is set at a predefined location marked across a page. That location is 

called the tab stop.  

Seeing tab characters 

Tab characters are normally hidden in your document. They look like blank spaces, which is probably why too 

many Word users use spaces instead of tabs. It is not necessary to see tab characters to use them, although if 

you’re having trouble setting tab stops and using tabs, viewing the tab characters is helpful. 

Use the Show/Hide command to quickly view tabs in a document: Click the Home tab and in the Paragraph 

group, click the Show/Hide command button, which looks like the Paragraph symbol (¶). 

 When Show/Hide is active, tab characters appear in the text as left pointing arrows, similar to what’s 

shown in the margin. 

 

Seeing tab stops 

Tab stops are invisible; you cannot see them in your document, but they exist, and they affect the text that is 

typed after you press the Tab key. The best way to view the tab stop locations and types, as well as to set new 

ones, is to summon the ruler. 
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The ruler appears just above the document. Picture below illustrates how the ruler might look when various 

tab stops are set. It also shows the location of the tab gizmo, which is a handy tool you can use to access 

different tab stop types. 

 
If tab stops are not visible on the ruler, Word is using its default setting of one tab stop every half-inch. The 

default tab stops do not appear on the ruler.  

When several paragraphs are selected, you may spot a light grey, or phantom, tab stop on the ruler. The ghostly 

appearance indicates that a tab stop is set in one paragraph but not in all. To apply the tab stop to all selected 

paragraphs, click the phantom tab stop once. 

 

Using the ruler to set tab stops 

The visual and quick way to set a tab stop is to use the ruler. Assuming that the ruler is visible (see the preceding 

section), the process involves two steps: 

1. Click the tab gizmo until the desired tab stop type appears. 

2. Click the ruler at the exact spot where you want the tab stop set. 

The Tab Stop icon appears on the ruler, marking the paragraph’s tab stop position. You can further adjust the 

tab by dragging left or right with the mouse. If a tab character already sits in the current paragraph, its format 

updates as you drag the top stop hither and thither. 

 

Using the Tabs dialog box to set tabs 

For precisely setting tabs, summon the Tabs dialog box. It is also the only way to get at certain types of tabs, 

such as dot leader tabs. Keep in mind that the Tabs dialog box does not work like a typical Word dialog box: 

You must set the tab position and type first and then click the Set button. Click the OK button only when you 

are done setting tabs. Generally speaking, the process works like this: 

1. Click the Home tab. 

2. In the lower right corner of the Paragraph group, click the dialog box launcher. 

3. Click the Tabs button. 

 
4. Enter the tab stop position in the Tab Stop Position box. 

5. Choose the type of tab stop from the Alignment area. 
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6. Click the Set button - the tab stop is added to the Tab Stop Position list. 

7. Continue setting tab stops. 

8. Click OK. 

The type of tabs is following, left tab, center tab, right tab, decimal tab, and bar tab. 

 

Tab Stop Be Gone! 

To unset or clear a tab stop, follow these steps: 

1. Select the paragraph(s) with the offending tab stop. 

2. Drag the tab stop from the ruler - drag downward. The tab stop is removed from the paragraph(s). 

 

Page Numbering 

Word automatically numbers your pages. But wait! There’s more: Word also lets you place the page 

number just about anywhere on the page and in a variety of fun and useful formats. Heed these 

directions: 

1. Click the Insert tab. 

2. In the Header & Footer area, click the Page Number command button - A menu drops down, 

showing various page-numbering options. The first three are locations: Top of Page, Bottom 

of Page, and Page Margins (the sides of the page). 

3. Choose from the submenu where to place the page numbers. 

4. Pluck a page-numbering style from the list. 

Dutifully, Word numbers each page in your document, starting with 1 on the first page, up to however 

many pages long the thing grows. Here’s the good part: If you delete a page, Word renumbers 

everything for you. Insert a page? Word renumbers everything for you again, automatically. As long 

as you insert the page number as described in this section, Word handles everything. 

➢ To change the page-number format, choose a new one from the Page Number menu. 

➢ To reference the current page number in your document’s text, choose the Current Position 

item in Step 3. Word inserts the current page number at the insertion pointer’s location. 

➢ The page numbers inserted atop or at the bottom of your document are placed in the 

document’s header or footer. 

➢ The page number is inserted as a field, not plain text. In Word, fields can be updated and 

changed based on changing information. 

 

Starting with a different page number 

You know that the first page of a document is page 1, but Word doesn’t care. It lets you start numbering your 

document at whichever value you want. If you want to start numbering your document at page 42, you can do 

so. Follow these instructions: 

1. Click the Insert tab. 

2. In the Header & Footer area, choose Page Number ⇒ Format Page Numbers. 
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3. Click the Start At radio button. 

4. Type the starting page number in the box. 

5. Click OK. 

Different page numbers can be set with sections – page breaks. 

 

Understanding sections 

A section is a page-formatting container. All documents feature one section, which is why the various 

page-formatting commands affect the entire document; they’re applied to that single section. A 

document, however, can sport multiple sections. Each section can sport its own page format, 

independent of the other sections. Figure below illustrates three examples of how a document can be 

sliced up into sections. 

 
In Example 1, a single document contains two sections. The first section uses Roman numeral page 

numbers. The second section uses human numerals. Each section restarts page numbering. 
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The document in Example 2 contains a single-page section for its cover page. The second section — 

all remaining pages — uses page numbering. 

In Example 3, the document has three sections. The first and third sections sport the same page 

formatting; the second section was created so that page 6 could be presented in landscape orientation. 

 

Creating a section 

To create a new section in a document — to insert a section break — heed these steps: 

1. Position the toothpick cursor where you want the new section to start. 

2. Click the Layout tab on the Ribbon. 

3. In the Page Setup area, click the Breaks button. 

4. Choose Next Page from the Breaks button menu. 

Pages before the section break are in one document section, pages after are in the next. Page formatting 

commands can be applied independently to either section. Here is a summary of the different types of section 

breaks:  

➢ Next Page: Start a new section and break the page, like a hard page break. 

➢ Continuous: Start a new section on a flexible boundary, depending on which page-formatting 

command is used. A continuous section break may start a new page, or it may not. 

➢ Even Page: This one is similar to the Next Page break, but the page starting the new section will be 

an even-numbered page. For binding purposes, the even page is on the left side. 

➢ Odd Page: It’s the same as an Even Page section break, though the page following the break will be 

odd, or on the right side of a bound manuscript. 

 

Removing a section break 

Section breaks are invisible in Print Layout view, though you can see them in Draft view. To remove the 

section break, you delete it. Follow these steps, though you can start at Step 3 when using Draft view: 

1. Click the Home tab. 

2. In the Paragraph group, click the Show/Hide command button. 

3. Position the insertion pointer to the start (left end) of the double dashed lines that say Section Break. 

4. Press the Delete key - the section break is gone. 

5. Click the Show/Hide command button again to hide the codes. 

After the section break vanishes, the page formatting changes, adopting the format from the previous section. 

That’s to be expected, but it may alter things you can’t see, such as page numbering and headers and footers. 

 

Inserting objects 

Put a Table in Your Document 

A table presents information organized into rows and columns — a grid. Word’s table commands create a grid 

with a given number of cells organized into rows and columns. Each cell can be formatted with its own 

margins, spacing, or paragraph style. And into those formatted cells you can place text or graphics. Lines and 

background colors complete the table design. To begin your table-making journey, click the Ribbon’s Insert 

tab. In the Tables group, the only item is the Table button. Click that button to see the Table menu.  The Table 

menu features multiple methods for slapping down a table in the document. To help you modify the table and 

make it look pretty, two new tabs appear on the Ribbon: Table Tools Design and Table Tools Layout. 

 

The quick way to create a table 

The fastest way to make a table in Word is to use the grid on the Table button’s menu. Follow these steps: 

1. Click the mouse at the location in the document where you want the table to appear. 

2. Click the Insert tab. 

3. Click the Table button. 

4. Drag through the grid to set the desired number of rows and columns. 
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5. Release the mouse button to begin working on the table. 

 

The right-brain way to create a table 

When dialog boxes make more sense than using menus and graphical goobers, follow these steps: 

1. On the Insert tab, click the Table button. 

2. From the Table menu, choose the Insert Table command. 

3. Enter the number of rows and columns. 

4. Click the OK button to plop down the table. 

 

The left-brain way to create a table 

Free your mind from the constraints of conventionalism, clutch a crystal, and use the mouse to draw a table 

inside your document: 

1. Click the Table button and choose Draw Table - the mouse pointer changes to a pencil, as shown in 

the margin. 

2. Drag to draw the table’s outline in the document. 

3. Draw horizontal lines to create rows; draw vertical lines to create columns - if the mouse pointer looks 

like a pencil, you can use it to draw the rows and columns in the table. 

4. Press the Esc key when you have finished drawing the table. 

For table editing – use table tools tabs – Design and Layout.  

 

Inserting images 

The command buttons nestled in the Illustrations group place various graphical objects into the text. Here’s 

how the process works for pictures and graphical images:  

1. Click the mouse at the spot in the text where you desire the image to appear - you don’t need to be 

precise, because you can always move the image later. 

2. Click the Insert tab. 

3. Use one of the command buttons to choose which type of image to add. 

 
While the image is selected, a new tab appears on the Ribbon. For pictures, it’s the Picture Tools Format tab; 

for other types of graphics, the Drawing Tools Format tab appears. Both tabs offer tools to help you perfect 

the recently inserted graphic. Beyond pictures and images, shapes are drawn on the page. In this case, they 

appear in front of or behind the text.  

 



7 
 

Slapping down a shape 

Word comes with a library of common shapes ready to insert in a document. These include basic shapes, 

such as squares, circles, geometric figures, lines, and arrows — plus popular symbols. Graphics professionals 

refer to these types of images as line art. To place some line art in a document, follow these steps: 

1. Click the Insert tab. 

2. In the Illustrations group, click the Shapes button. 

3. Choose a predefined shape. 

4. Drag to create the shape. 

At this point, you can adjust the shape: Change its size, location, or colors. Use the Drawing Tools Format tab, 

conveniently shown on the Ribbon while the shape is selected, to affect those changes. Instantly change the 

image by using the Shape Styles group on the Ribbon’s Drawing Tools Format tab. Choose a new style from 

the Shape Gallery. Other items in the Shape Styles group affect the selected shape specifically: Click the Shape 

Fill button to set the fill color; use the Shape Outline button to set the shape’s outline color; choose an outline 

thickness from the Shape Outline button’s menu, on the Weight submenu; use the Shape Effects button to 

apply 3D effects, shadows, and other fancy formatting to the shape. 

 

Using WordArt 

Perhaps the most overused graphic that’s stuck into any Word document is WordArt. This feature is almost 

too popular. If you haven’t used it yourself, you’ve probably seen it in a thousand documents, fliers, and 

international treaties. Here’s how it works: 

1. Click the Insert tab. 

2. In the Text group, click the WordArt button to display the WordArt menu. 

3. Choose a style from the WordArt gallery. 

4. Choose a style from the WordArt gallery. 

Use the Word Art Styles group on the Drawing Tools Format tab to customize WordArt’s appearance. If you 

don’t see the Drawing Tools Format tab, first click the WordArt graphic. 

 

Image Layout 

To keep text and graphics living in harmony within a document, you must provide the proper layout options. 

These options control how the text and graphics interact, creating a visually impressive presentation. In Word, 

layout options fall into three general categories: 

➢ Inline: The image is inserted directly into the text, just like a large, single character. It stays with the 

text, so you can press Enter to place it on a line by itself or press Tab to indent the image, for example. 

➢ Wrapped: Text flows around the graphic, avoiding the image. 

➢ Floating: The image appears in front of or behind the text. Shapes (or line art) inserted in the document 

originally appear floating in front of the text. 

To set image layout options, click to select an image and then click the Layout Options button. It appears to 

the upper right of a selected image and is shown in the margin. The Layout Options menu lists various layout 

settings. 



8 
 

 
Graphics and images in Word belong to a specific paragraph in the text. It’s as if the image is linked or anchored 

to a specific paragraph, which helps keep the document’s graphics associated with the tidbit of text that 

references them. To see which paragraph belongs to an image, click to select the image. Then look for the 

Anchor icon, shown in the margin, next to a paragraph of text. To change paragraphs, drag this icon to another 

paragraph — hopefully, one that references the image. That way, if the paragraph moves to another page, the 

image moves with it. To keep an image pasted to the same spot on a page, select the image and then click the 

Layout Options button. Choose the setting Fix Position on Page. The image becomes stuck on the page at a 

specific location regardless of how the text flows around it. 

 

Shuffling images front or back 

Graphics are plunked down on a page one atop the other. This arrangement is difficult to notice unless two 

images overlap. To change the order and shuffle images in front of or behind each other, click the Picture Tools 

Format tab, and in the Arrange group, use the Bring Forward or Send Backward commands. 

 
To move one image in front of another, first click that image. Choose Bring Forward ⇒ Bring Forward to 

shuffle that image forward one position. To bring the image in front of all other images, choose Bring Forward 

⇒ Bring to Front. Likewise, use the Send Backward ⇒ Send Backward or Send Backward ⇒ Send to Back 

commands to shuffle an image to the background. 

When you use smaller shapes to cobble together a complex image, use the Group command to keep those items 

together. That way, you can move them as a single unit, copy and paste them, and apply image effects to the 

entire group. To group two or more graphical objects in a document, select the images: Click the first one, and 

then press and hold the Shift key as you click other images. When the group is selected, on the Picture Tools 

Format tab, in the Arrange Group, click the Group button and choose the Group command. To ungroup, click 

the grouped images and then choose the Ungroup command from the Group menu. 


