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Conditions for completing the subject

Credit
= 1. test - MS Word + MS Excel = 30 points
= 2. test - MS Access = 20 points
« Project (group of 4 students) = 10 points
= 60 points
At least 38 points required!
Exam

- Theoretical test in combination with oral exam in the topics of Big Data, MS
Project, Web Design, Programming, Artificial Intelligence, Cyber Security

= 40 points



Subject Information

« LMS Moodle -
https://moodle.uniag.sk/course/view.php?id=358

Contact: marcela.hallova@uniag.sk


https://moodle.uniag.sk/course/view.php?id=358

Text editing apps

= Notepad++

= Notion @

= Evernote Q
= Microsoft OneNote m

= Google Docs a

- LaTeX 'IEX

= RemNote *
= Mylnfo u




MS WORD W

A word processor that is part of the MS Office.

The first version for Windows 0S - 1983 - a total of about
30 major versions so far - MS DOS, Windows, MacOS.

Document creation and formatting.

Track changes to a document, collaborate, and share
documents.



Basic terms a

Document is the name for a file created in MS Word.

Since it is a substitute for handwriting, we really call
the individual pages of text with the word page.

Continuous text is divided into paragraphs - any
continuous text from the beginning until the moment
we press ENTER.

Paragraphs are then divided only into sentences and
words.



Text highlighting a

CTRL + SHIFT+ arrows - choice of words in different
directions

Ctrl + Shift + End - highlights all text from the cursor to
the end of the document

Ctrl + Shift + Home - highlights all text from the cursor
to the beginning of the document

Ctrl + A - highlights all text in all parts of the document
Double-click - highlights the whole word
Triple-click - highlights the entire paragraph



Fonts and formatting m

Serif fonts - typefaces characterized by small lines,
decorative strokes, or "feet" attached to the end of larger
strokes in letters, Times New Roman.

Sans-serif fonts - graphically simpler, Arial, Tahoma,
Verdana... Current font- Aptos.

Written, decorative and strange fonts - written and
calligraphic scripts, as well as archaic and futuristic,
missing character sets for Central European languages
(accented letters).



Combining fonts m

As a rule, there should be a maximum
of two types of fonts in one document.

More font TYPES IN one text causes
heavier READIBILITYOFTEXT AND

OPTICALLY discourages
THE READER.




Page and section numbering

- Page numbering from the first page. Page Breaks

Page
Mark the point at which one page ends

|
- Page numbering from the second page. || andthe nect page begins.

Column

Eg Indicate that the text following the column
- break will begin in the next column.

| Different First Page

- Text Wrapping
[ | Different Odd & Even F‘ages_ Ox Separate text around objects on web
o — pages, such as capticn text from body text,
1~ Show Document Text Section Breaks
Options | Mext Page

— Insert a section break and start the new
— section on the next page.

/ Continuous

m Numbering from a SpeCifiC page —_ Sections_ — Insert a section break and start the new

section on the same page.

= Even Page

S —a— Insert a section break and start the new
section on the next even-numbered page.

—-1= Dﬂd Page

3= Insert a section break and start the new

section on the next cdd-numbered page.



Numbering from a certain page - steps

Let's say we would like to number the document from the 6th (sixth) page, how

to do it:

1) We need to set the cursor to the end of the 5th (fifth) page. Always at the
end of the previous page from which we want to set the numbering.

2) Then, on the Layout tab in the Page Setup section, you need to use the
Breaks -> Section Breaks tool on the Next Page.

3) Inthis way, we have divided the document into 2 sections. The first 5 pages
that will not be numbered and the remaining that will be numbered.

4) A But that's not alll You still need to disconnect the footers or headers
from each other, or both at the same time, depending on where you want
to put the numbering.

5) It is necessary to set the cursor somewhere in the footer/header of the
next section. In other words, you can always separate the next
footer/header from the previous one. We have created 2 sections, so it is
necessary to be in the footer of the 2nd (second) section to disconnect it
from the 1st (first) section.

6) After you detach the header or footer, you can insert page numbering.




Formatting tags a

= The Show All button on the Home tab in the Paragraph group turns hidden characters
on and off.

Paragraph I

- They help with formatting texts or identifying breaks in the document. Settings - File -
Options - View.

|| Tab characters —
[_| Spaces

[_| Paragraph marks T
|| Hidden text abc
|| Optional hyphens —
|_| Object anchors o



Table of Content creation

1) Set styles in a document Nermal | Nespacing  Heading Heading2  Title

Subtitle Subtle Emphas Emphasis Intense Empha Strong

2) References - Table of Contents

@ Add Text ~ ab1 E‘] Insert Endnote
P I.,' -
Table of D| Update Table Insert ar, Mext Footnote | : - :
Contents ~ Footnote [ C able of Contents ! x
Built-In Index | Table of Contents  Table of Figures = Table of Authorities
Automatic Table 1 Print Preview Web Preview
Heading 1. 1 |~ Heading 1 l
Contents
Heading1...... N Heading 2 ... 3 Heading 2
Heading 2..oeeimmeres |
3 1 Heading 3 oo ssesnsenn 5 Heading 3 .
Table of Contents Options ? it

3) Content Editing.

b Right align page numbers | Available styles: TOC level:
Tab leader: | ... -~

1 Footer
Header
General
1 ¥ Heading 1 1
Formats: From templ
= ¥ Heading 2 2
Show levels: |3 o
4) Content update 1 v angs s
Heading 4

[+] outline levels
[] Table entry fields

B Beset Cancel




List of figures, tables and equations

Insert Table of Figures

1)

O

Insert

First, you need to insert a description Caption [ Cross-reference

for the objects. Captions

After inserting a caption, a list can be created.

The created list can also be updated after insertion.

Insert Table of 5
O

Insert
Caption [[7] Cross-reference

Captions

Table of Figures ? e
Index = Table of Contents || res | Table of Authorities
Print Preview Web Preview
Figure T:Text . T [~ Figure 1: Text -
Figure 2: Text e ceaea 3 Figure 2: Text
Figure 3: Texto i aneraneanns 5 Figure 3: Text
Figure d: Text. e 7 . Figure 4: Text .

show page numbers
Right align page numbers

Use hyperlinks instead of page numbers

Tab leader: | ... e
General
Formats: From template e
Caption label: |Figure e

Include label and number

Options... Modify...



Cross references

- We can use a cross-reference to create a link with the rest of the parts of the same

document.
Insert Table of Figures

1) Inthe document, enter the text, image, etc., with which the cross-reference should begin. = n

([ Cross-reference

2)  On the Insert tab, click Cross-reference. Captions

3) Inthe Link Type field, click the drop-down list and select the object you want to link to.

Cross-reference O >

Insert reference ta:
Paragraph number v

|:| Include above/below

| |
4) Inthe Insert link to box, click the information that you want to insert into the document.

50 Inthe For box, click the specific item that you want to link to, such as to insert a cross-
reference.

6) To allow users to navigate to the linked item, select the Insert as hyperlink check box.

7)  If the Words above or below check box is available, select it to include the relative position
specification of the referenced item and click Insert.



Citations and bibliography a

Every thought and text that didn't come out of your head is

someone's work. The method of citation is regulated by the
standard 1SO 690

Forms of citation:

APA - style of the American Psychological Association, is mainly used in
the fields of education, social sciences, psychology and technology.

Chicago - form of citation in science.

IEEE - technical and scientific papers should be cited according to the
IEEE or the style of the Institute of Electrical and Electronics Engineers,
which is modeled after the Chicago citation style.

Harvard - method of referencing within the ISO 690 standard.



Citations and bibliography - steps

1)
2)
3)
4)
5)

6)

Place the cursor at the end of the text you want to cite.

References - Citations and bibliography [} Bt

Insert D;F le: JAPA v
itation ~ L "Biblio| APA

Choose a citation style.

Citations &4 Sixth Edition
. . . P2 o300 4. GBTT14
Click Insert Citation. 2005

Select Add new resource and fill in the feed information.

|nsert a liSt Of resources- E‘ﬁ EManagESDurces o InsertTaI::IIEDFF
Insert r_L;St_-,rIE: |M| C;ange Ir1_s;rt EI

Citation ~ [D_—l} Bibliography ~ l Provider~  Caption |__E| Cross-reference

Built-ln
120 0 3
Bibliography

Bibliography
Haas, J. (3005). Creating & Formal Publication, Boston: Prosewars, Inc,
Chen, J. (2003). Ctathons and Raferences. Mew York: Contoso Press,

Kramer, J. D. {2006]. How to Write Bibliographies. Chicago: hdventure Works Press.




Mail merge

= Solving tasks where we need to create documents whose
content is the same, but each document also contains unique

values.

= You can draw data for mail merge from: a Word document, an
Excel workbook, an Outlook address book, and an Access

database.

- Letters, envelopes, name tags and emails can be created.

File Home Insert Draw Design Layout  References Mailings Review View Developer Help Acrobat

S B R B B B B B B S

Envelopes Labels Start Mail Select = El
Merge ~ Recipients ~ E [
Create Start Mail Merge Write & Insert Fields Preview Results Finish




Steps for Mail Merge a

1. STEP: In the first step, we select one of the options: Letters, Email Addresses,
Envelopes, Labels or Address Book.

2. STEP: In step two, you need to select the document you wish to use: 1. Current
document, 2. Template, 3. Existing document.

3. STEP: In the third step, you need to select a list of recipients, in most cases it will be
Excel or Access, so you need to click on the button. Search and find a database with a
list of recipients on your computer.

4. STEP: In step four, certain elements are selected from the list of recipients, such as:
Name, Surname, Address..., which are inserted into the text and then in step five Word
changes them for specific values from the database.

5. STEP: In the fifth step, it is possible to view all recipients, or additionally exclude
them from the list.

6. STEP: In step number six, the documents are either printed or, in the case of emails,
sent via Outlook.



Other tools in Word a

Quick Parts- create and insert frequently ?’;Tj‘pw i

used phrases or blocks of text, such as =) e
directions to an address or answers to 2 C Mo
frequently asked questions. Allows you to

speed up repetitive tasks in documents.

2 B B o

Track changes to documents - record edits T Aciept reect £ Nt
to a document.

Restrict Editing WX
Document security - securing the e

of styles
Settings...

document from unwanted changes. Ty e
1 Allow only this type of editing

O in the document:
|| || u ] - il byl
Voice dictation and text reading. e )
~ AJ 3. Start enforcemen t
Read Are you ready to apply these
@ Dictate Aloud Is:tt:ir?gs? [You can turn them off
% Transcribe Speech




Create forms in Word

- Word allows you to create a form for filling in responses from other
users.

= First of all, it is important to activate the Developer tab.

@Eﬂ = Eﬂecnrdh’lacrn 0 @}] IE_:‘ Aa Aa [l JL:E @Design Muode E : |:b\ r__:
==l =, Y i~ [ g av
Visual Macros Add-  Word  COM XML Mapping Restrict| Document
Basic /A Macro Security ins  Add-ins Add-ins 57 E§ - = Pane Editing Template
Code Add-ins Contraols Mapping Protect Templates
= Use Form Filling Controls. {Click or tap to enter a date. |
<] februar 2026 >
= . t st &t pi
Aa Aa [ EEI @ Design Mode pn = s 5_: pl 5__0 n:
— — : ~ 2 3 4[5 6 7 8
|:| % FGesSEnTEm: 9 10 11 12 13 14 15
" 16 17 18 19 20 27 22
[Te— ose g 5
55 Fi ~ = 22425 26 27 26
Controls

Today



Proofreading and saving a document

Before publishing your file or sending it somewhere else, be sure to check the Spelling
and Grammar! -

Spelling and| Thesaurus  Waord
Grammar ~ Count

| Waord Document (*.docx)

Word Document (*.docx)
Word Macro-Enabled Document (*.docm)
Word 97-2003 Document (*.doc)

Spelling

~" Spelling and Grammar

- The document can be saved in various formats, Word Template (*.dotx]
. . Word Macro-Enabled Template (*.dotm)
the basic format is docx. Word 97-2003 Template (*.dot)
PDF (*.pdf)
AP5 Document (Fxps)

Single File Web Page (*.mht, *.mhtrml]
Web Page (*.htm, *.html]

Web Page, Filtered (*.htrm, *.html]
Rich Text Format (*.rtf)

Plain Text (*.txt)

Word XML Document (*xxml)

Word 2003 XML Document (*xml)
Strict Open XML Docurnent (*.docx)
OpenDocument Text (*.odt)

- ep—p——



Special Type - Random Text Generator a

Word includes built-in random text generators that easily create text of the
desired length and structure (paragraphs, sentences). Don't look for meaning
In the text, that's not its purpose, it's mainly the ability to verify the formatting
settings before we start writing ourselves, or as in this case - simply to have a
longer text available for any kind of testing. Must be created in a new line!

The first generator is a text generator in the english language in the form:

=rand(1,2) - The first argument is the number of paragraphs, the
second is the number of sentences.

The second generator is the Lorem ipsum pseudo-Latin text generator in the
form:

=lorem(1,2) - The first argument is the number of paragraphs, the
second is the number of sentences.



MS Word and Al

Microsoft Copilot - text generation based on input, editing and rewording of existing
text, summaries and extraction of key information, suggestions for improving
document style and structure, available in Microsoft 365 (with subscription).

Microsoft Editor - intelligent grammar, spelling and stylistic checking, suggestions to
improve readability and tone of text, support for more than 20 languages, also
available as a browser extension.

Text Predictions - Context-based auto-completion of sentences, easy to accept
suggestions (Tab).

Translator - Al-powered text translator directly in MS Word, support for dozens of
languages, the ability to translate the entire document or selected text.

Dictation - Ability to write with voice using speech recognition, support for voice text
editing commands.

Smart Lookup - Al analysis of words and phrases to find relevant information,
directly extract definitions, images and articles from the web.



Seminary works
- Page with title

https://www.uniag.sk/sk/graficky-manual-a-
loga-spu-v-nitre

= Content of the thesis

= List of figures, tables - optional
- Correct page numbering

- Separating texts into
paragraphs, aligning paragraphs
by margin

SUA-FEM

Faculty
of Economics
and Management

- Naming Figures and Tables

- Bibliography
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